I'm a little confused here. I got the API working all the way to the last step. When I tried to fetch the resultURL I kept getting a 403 telling me my date was missing (did not see this anywhere in the documentation). I ended up putting together a date in the header as you see in the image linked below. Now I'm getting a "Authentication scheme Basic not supported". This is strange as I am using the same authentication I have been using throughout. Any help would be very appreciated. Thanks.

http://monosnap.com/image/NvGmPAMi0qgZXxot7XHcHfCjbn5G8k

asked 12 Sep '14, 05:59

appaliga's gravatar image

appaliga
11

edited 12 Sep '14, 06:00


Please see the answer to your another question: ResultUrl returns resource not found.

You should make sure that the request has the correct header and body. You can use HTTP debugger for this task (Fiddler, Wireshark or any other).

link

answered 15 Sep '14, 17:28

Oksana%20Serdyuk's gravatar image

Oksana Serdyuk ♦♦
1.5k16

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×3

Asked: 12 Sep '14, 05:59

Seen: 894 times

Last updated: 15 Sep '14, 17:28

© 2016 ABBYY. All rights Reserved. www.ABBYY.com | Privacy Policy | Legal