I've tried several times now, to open resultUrl which I get from scanning business card. Everytime I get

<?xml version="1.0" encoding="utf-8"?> <error> InvalidAuthenticationInfo <message>Authentication information is not given in the correct format. Check the value of Authorization header. RequestId:19048c46-0001-000f-5576-2b1fec000000 Time:2015-11-30T13:56:28.6142735Z</message> </error>

  • i've tried using Basic Auth with User/Pass where user is APP and password is APP KEY/PASSWORD.
  • i've also tried with No Auth

So, what am I doing wrong then?

I'm using $http requests through Angular App. I've tried to request the GET with POSTMAN with the same result.

So... what am I doing wrong then?

asked 30 Nov '15, 17:18

lordgreg's gravatar image

lordgreg
111

Could you please send to CloudOCRSDK@abbyy.com the logs from any HTTP-debugger to let us investigate the issue (for example, Fiddler)?

(01 Dec '15, 14:48) Oksana Serdyuk ♦♦
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×23
×11
×4

Asked: 30 Nov '15, 17:18

Seen: 583 times

Last updated: 01 Dec '15, 14:48

© 2016 ABBYY. All rights Reserved. www.ABBYY.com | Privacy Policy | Legal