adapt python demo scripts for use with python 3.3

  • 954 Views
  • Last Post 03 June 2013
franz posted this 30 May 2013

Hello Abbyy OCR SDK users I am trying to use the python scripts under version 3.3 but they are written for python version 2.6. I clarified already many issues but there are still some of them not solved. Can you help me with the adaptation of these 2 python scripts to python version 3.3 Thanks for your help; Franz

Order By: Standard | Newest | Votes
Anastasia Galimova posted this 03 June 2013

Hello Franz! Could you please provide us the full information about the issues which are not solved now (the error messages, the code you use, etc)? You can share it or sent to CloudOCRSDK@abbyy.com.

MarGul posted this 13 September 2016

Hi.

I'm using Python 3 (Python 3.5) and as OP says the code example is for version 2.6. Is there any code examples out there with python version 3?

Thanks

Close