Not printing Anything

  • 741 Views
  • Last Post 23 June 2015
Orbohbot posted this 22 June 2015

Hey, i'm trying to scan few words in English, and it's just not printing anything. Yes, i made sure my Application Id and Application Password are correct. it's just not printing Anything, i mean, no Erros, no Words, Nothing, before 3 days it worked fine, i tried to do it from different phones, or restart the phone.

Order By: Standard | Newest | Votes
Oksana Serdyuk posted this 23 June 2015

At first, please check that you have enough money on your account to process the task. To monitor your application balance you can use your account dashboard at https://cloud.ocrsdk.com/Account/Welcome or the getApplicationInfo method via API.

Also you should make sure that the request has the correct header and body. You can use HTTP debugger for this task (Fiddler or any other that is suitable for your platform).

If the above steps do not help, please send to CloudOCRSDK@abbyy.com the following information:

  1. your account and Application ID,
  2. the logs from the HTTP debugger,
  3. the image you recognize.

Orbohbot posted this 23 June 2015

Hey Oksana, i'm pretty sure i got more scans, and i couldn't actually understand what your'e trying to say, but what i do know, is that i tried to do the same thing with the template, and Yes, i did, i put the Correct Application Id, and Application Password in the Template, and still, it doesn't work. btw, i'm using Android studio.

Edit: can you help me get to the Http Debugging so i can send the Email please.

Oksana Serdyuk posted this 23 June 2015

You can download the Fiddler debugger for free here: www.telerik.com/fiddler.

Also please send us the following information:

1) Your account or your Application ID.

2) Please clarify if the issue occurs with our standard Android sample http://ocrsdk.com/documentation/code-samples/?

3) Does the issue depend on image file or it can be reproduced with any image? Please send us the image file for which the issue can be reproduced and the processing settings you use.

This information will help us to investigate the issue and give you some recommendations.

Close