White text on the black background BUG

  • 2.8K Views
  • Last Post 24 May 2017
Vitalie posted this 27 February 2013

Hello,

I use ABBYY OCR SDK with profile: "textExtraction", language: "english" and output format: "pdfSearchable". After I submit invoice (see attached screenshot) I have all words OK, but the words "VALUE" and "PAGE" at DX of table on black background was not recognized. All another words was recognized. What is happened with these two words?

The quality of original document is higher than attached screenshot. Screenshot is only because i can not post this invoice to forum (but if you want I can email original invoice to you by mail).

Thank you very much, Vitalie

invoice

Attached Files

Order By: Standard | Newest | Votes
Anastasia Galimova posted this 01 March 2013

Hello Vitalie,

To investigate the situation we need the original file. Please send it to CloudOCRSDK@abbyy.com.

Thank you!

Vitalie posted this 02 March 2013

Hi Anastasia, I sent the e-mail.

Vitalie posted this 08 March 2013

Anastasia, I noticed that if I do in Photoshop the "Adjustment >> Invert" and have a "negativ" of the invoice: the recognizing procedure works well and I have all the text from the page. I hope my info will help you to solve the bug.

Anastasia Galimova posted this 12 March 2013

Vitalie, the developers confirmed it is a bug in our technologies, they are working on it now. I will contact you as soon as I will have additional information. Thank you for your collaboration and patience!

Anastasia Galimova posted this 12 March 2013

(internal request #341620)

Vitalie posted this 12 March 2013

Thank you, Anastasia! I will wait for news.

Vitalie posted this 05 April 2013

Hello Anastasia, do you have some news for this bug? :)

Anastasia Galimova posted this 11 April 2013

Hello Vitalie, The issue should be fixed in the future, but, unfortunately, the developers cannot provide the exact time of the fixes. Thank you for your patience!

Martin Matuš posted this 23 May 2017

Hello there! Recently we've been Googling very similar symptoms as described above - I guess a bug from 2013 would've been somehow fixed by now, right? Can somebody, please, provide any details on this?

Thanks

Oksana Serdyuk posted this 24 May 2017

To better assist you, please provide us with the following information to CloudOCRSDK@abbyy.com:

1. The full name of the product in question.
2. The detailed description of the issue.
3. The document that is being processed incorrectly.

We look forward to hearing from you soon!

Close