how to remove spaces recognized between a number field

  • 51 Views
  • Last Post 26 May 2017
  • Topic Is Solved
cristian ascencio posted this 25 May 2017

Hello there!

 so, im having this issue:

i have a numer field that should export  me  a "1234867"  format data BUT in some docs. it just gives me something like "1 234 567" ( see the whitespaces between the numbers)  what could i do in order to remove those spaces if they are found?

i appreciate your help!!

Attached Files

Order By: Standard | Newest | Votes
Oksana Serdyuk posted this 26 May 2017

Please try to enable the "One word" option on the recognition tab of the field properties (in this case, spaces should not appear in the recognition results). And also you can play with a special data type for the field (use the restricted alphabet of digits) or describe the field content with a regular expressions.

  • Liked by
  • cristian ascencio
cristian ascencio posted this 26 May 2017

Hello Oksana!

 Thank u so much for ur help   :D  I defined  a special data type  for the the fields wich should only acept numbers [0-9]

 and also checked that " One word" option and it worked very good.

 

THANKS AGAIN!

Close