Authantication Error at resultUrl

  • Last Post 18 September 2019
  • Topic Is Solved posted this 21 April 2017


Hello, I am receiving following error message when I try to access to the resultUrl


"Authentication information is not given in the correct format. Check the value of Authorization header."


Here is my steps..

1. (or I tried processImage as well) (status="Queued")

2. (status="Completed") 

3. resultUrl =

(Auth Error Here)

I am using same Authorization header for each connections. But I am getting Auth error only for requestUrl

Is there anything else that I am missing?

Please help.


Order By: Standard | Newest | Votes
Oksana S. posted this 24 April 2017

The request of the result (i.e. the URL like should have no the Authorization headers. If they are included in the request, Azure Storage returns this error message. Please check this and let us know about the result. posted this 24 April 2017

It worked. Thank you:)

Aditya Gupta posted this 18 September 2019

I am not getting status= Completed. I have done the same process