Error:Failed to resolve: :abbyy-rtr-sdk-1.0:

  • 64 Views
  • Last Post 02 March 2018
Anga Koko posted this 01 March 2018

Trying to build the sample app on android studio but i keep getting 

 Error:Failed to resolve: :abbyy-rtr-sdk-1.0:

and it points to my gradle file.

Can anyone tell me how to resolve this error?

Oksana Serdyuk posted this 02 March 2018

You probably have not specified the path to the library file (abbyy-rtr-sdk-1.0.aar) correctly. Please try to exactly follow the steps from the documentation: Build your application with the OCR library for Android.

Close
We changed our Privacy Policy and Cookie Policy effective May 25, 2018. Click on the links to find out more.