Error:Failed to resolve: :abbyy-rtr-sdk-1.0:

  • Last Post 18 November 2019
abhinandnandu posted this 25 April 2017

what is this error am getting while bulding the sample project "Error:Failed to resolve: :abbyy-rtr-sdk-1.0: "


i have created lib directory and copied .arr file in it,

copied Asset folder and license file as discribed in the following link.

is there any solution ?




Order By: Standard | Newest | Votes
Oksana S. posted this 26 April 2017

The sample can be open and built directly from the folder where it is, but you need to copy only:

  • the license file from the license folder to the assets folder
  • and then the assets folder into the app/src/main folder in the sample folder.

Please do not change other folders, or if you have already created a new libs directory, you need to set the correct path to this folder in the sample.

Omer Habib posted this 15 July 2017

Hey M still getting the same error 

Error:Failed to resolve: :abbyy-rtr-sdk-1.0: "

I  have pasted the assets folder in main and also paste the license files into assets folder.
and paste the lib folder in app folder but getting the error again and again

Oksana S. posted this 02 August 2017

As we understand from your another post, you have managed to run our RTR SDK sample. So we would like to wish you a successful outcome for your project!

madusanka isuru posted this 18 November 2019

I also face the same error cant resolve it please help