Error: HTTP failure: 450

  • Last Post 05 February 2020
Kornel Pylak posted this 24 June 2018

After updating R and package AbbyyR I receive an error: HTTP failure: 450 when executing processImage command. Anyone knows what is going on? I am running out of given time...

Order By: Standard | Newest | Votes
Koen de Leijer posted this 25 June 2018


HTTP-Error 450 is a Windows-specific error
450 Blocked by Windows Parental Controls (Microsoft)
The Microsoft extension code indicated when Windows Parental Controls are turned on and are blocking access to the requested webpage

Please check your firewall and/or network-settings
Best regards
Koen de Leijer

Kornel Pylak posted this 25 June 2018

Thanks, Koen

What if I am using Mac / RStudio (1.1.453) for Mac? I tried also on another Mac with the same result... I have also tried to connect to other wifi (from my iPhone) to avoid router connection. The same. 

I am not sure but everything was okay until I upgraded R to version 3.5.0 and had to install abbyyR package again. 



LucaPelle posted this 09 October 2018


I'm having the exact same problem: both processImage and ocrFile functions of the abbyyR do not work anymore.

I'm also running R Studio on a Mac, and the problem appear after updating the abbyyR package last month.

Has this issue been solved? Can anybody help?




Oksana S. posted this 11 October 2018


As we have already answered in the similar post, this abbyyR project is not provided by the ABBYY company and this is not the property of the company. One of our customer has published his own code sample in R programming language, which uses ABBYY Cloud OCR SDK as OCR technology. Unfortunately, we do not know any details of implementation of this project and we cannot guarantee its work or consult regarding its usage.

Please try to debug your code using any of your favorite HTTP debugger. For Windows we can recommend to use the Fiddler debugger or you can use Charles or any its analogue for Mac. Such debuggers allow to see what requests do you send to the server and what are the responses.

johanberg posted this 05 February 2020

I have been facing the same issue with my Mac. I cannot process the image and the File function is not working properly. Whenever I try to process the image on my Mac, there is an unknown issue that occurred on my8 mAc called apple error 4013 and I don't understand the reason behind it. Does anyone have any idea that why this happened and what's the solution to it?