Why Real-Time Recognition SDK cannot recognize a single word?

  • Last Post 03 December 2018
  • Topic Is Solved
k1589645 posted this 24 August 2017

Why Real-Time Recognition SDK cannot recognize a single word(character)?

I have tried it a lot of time, but the rtr SDK still cannot recognize the single word like this. 

how can I fix it?

Order By: Standard | Newest | Votes
Oksana S. posted this 28 August 2017


This is one of the known limitations:

  • the minimum of text length is 2 characters (now the library can’t find separate symbols, but we have an idea to change this behavior in the future);
  • the punctuation characters can be missed at the end of a text fragment.

k1589645 posted this 29 August 2017

Thank you for your response.

Can I get more detail about the approximate time of solving these limitation?

Oksana S. posted this 29 August 2017

I will check this with our product analyst and let you know.

Oksana S. posted this 30 August 2017

We plan to add this possibility approximately by the end of this year.

Also we are interested with your usage scenario. Could you please describe in what cases you may need to extract single-character words?

k1589645 posted this 31 August 2017

We will use RTR SDK for recognition form and those forms may have some separate number like date and time.


m.brown posted this 29 June 2018

Any updates on this?

Oksana S. posted this 09 July 2018

Our developers are still working on the resolution of these issues, and possibly we will be able to see some results by this autumn RTR SDK release.

  • Liked by
  • m.brown
Misha Kouznetsov posted this 28 November 2018

Any update on the development?

Oksana S. posted this 03 December 2018

For today the implementation dates have changed. Currently we plan to support this roughly in Q1 2019.